ReportsMagic Ver1.1A Beta 2006/08/31 追加情報

マジックソフトウェア・ジャパン
株式会社２００６年８月

ReportsMagic Version1.1A Beta 2006/08/31 追加情報

本文書には､ReportsMagic Verison1.1A Beta（2006/8/31） として提供されたプログラムに関して、マニュアルの記載事項以外の追加情報が記述されています。

  • 動作環境及び注意事項
  • 提供ファイルとフォルダ
  • インストール
  • V1.1からの改善事項
  • 制限事項及び留意事項

動作環境及び注意事項

事前に、ReportsMagic Ver1.1 の製品版の環境が必要です。

提供ファイルとフォルダ

  • 主な提供ファイルとフォルダについて以下に説明します。

    ファイル名、フォルダ名 | 種類 | 内容
    RMDesigner.exe | exe | RMDesigner
    RMViewer.exe | exe | RMViewer （exe)
    RMViewerCtrl.ocx | ocx | RMViewer （ActiveX）
    readmeRM11ABeta060831.chm | chm | 本ファイル

インストール

①ReportsMagic Ver1.1の環境で提供ファイルのファイル名を変更します。
（例）RMDesigner.exe→RMDesignerV11.exe

②RMV11ABeta060831.exeを起動して、解凍処理を行います。
解凍先は、RMDesigner、RMViewer のそれぞれのインストールフォルダを指定してインストールを行います。

③ライセンス登録プログラム（RMLicense.exe ） を起動し、再度ライセンス登録を実行します。

RMViewerの場合は、Active-Xの登録の確認があります。

「はい」を選択して、更新します。

  • ライセンス登録を行わない場合は、体験版として動作します。
  • RMViewerを、複数PCにインストールしている場合は、登録を実行したPCのRMViewer.exe をコピーし、RMViewer フォルダにあるDELregsvr32.bat、Addregsvr32.batを実行することにより更新することが可能です。

V1.1からの改善事項

RMDesigner

  • 新規でテーブルを作成した場合、データ項目ウィンドウに反映されない件に対応しました。　データ項目ウインドウへの更新にはテーブルで使用している全データ項目(項目名)を定義しておく必要があります。
  • ヘッダー無しCSV形式で、データ項目ウィンドウにおいてCSVファイルを読み込むと、末尾の項目名が2重に表示される件に対応しました。
  • グリッド設定で、入力点が1/3、1/4の時、グリッドとずれてしまう件に対応しました。

データ連携

  • XML形式で、フォーム番号やテーブルのレコード番号に空白があっても表示されるようになりました。
  • 文字型で書式を使用している場合、データ項目の最後の文字が半角カタカナの場合、最後の1文字が表示されない件に対応しました。

その他

  • 文字列で、プロポーショナルフォント、「縮小して全体を出力」の場合、テスト表示／印刷ビューアでは正しく表示されるが印刷すると縮小されない件に対応しました。
  • 文字列の均等割付で、文字列に全角データと半角スペースが混在した場合に文字列の最後に余白ができる件に対応しました。

RMViewer

  • サムネイル表示で、テーブル表示に不正な行が表示されマウスのクリック等で再表示すると正しい行数が表示される件に対応しました。
  • Viewer起動時にパラメータでフォームとデータファイルを指定して実行すると@date(),@time()が印刷されない件に対応しました。

制限事項及び留意事項

イメージ

  • スタティックなイメージ読み込みは、イメージ形式によっては実際のイメージと異なる表示になる場合があります。
  • イメージをデータ項目として使用する場合、サポートしているイメージ形式は以下の種類です。
    BMP、PNG、JPEG
  • イメージのデータ項目の場合、イメージデータのサイズ比率を維持したままで、コントロール上に収まるように拡大/縮小します。

印刷

  • Windowsのプリンタドライバを使用しての印刷のみをサポートしています。

dbFORM

  • dbFORMのフォームを読み込んだ場合、若干フォームイメージが異なる場合があります。
  • 文字単位のフォント指定、属性指定は、できません。
  • 文字の囲み、傍点、袋文字、影付き、立体、下付、上付はサポートされていません。
  • 縦書きの場合、１バイト文字は縦書きになりません。

データ連携

  • テーブルの連結には、対応していません。

データ項目ウインドウ

  • データ項目ウインドウを表示している状態で、フォーム上のデータ項目を削除しても、データ項目ウインドウには反映されません。その場合は、データ項目ウインドウの再表示を実行してください。
  • フォームに割り付けたデータ項目のプロパティを開いて項目名を変更した場合、新規に変更した項目が追加されます。 以前のデータ項目は、データ項目削除ダイアログで削除することができます。

その他

  • 使用できる文字コードは、シフトJISのみです。
  • 外字を使用する場合は、実行するPCに事前に外字を登録しておく必要があります。
  • 文字列を固定幅フォント－文字ピッチ０の状態で使用すると、解像度の異なるコンピュータで表示イメージが異なる場合があります。その場合は、文字ピッチを指定するようにしてください。
  • 縦文字を指定した場合、フォントは@が付いた縦書き用フォントを選択してください。縦書用フォントで無い場合は@MSゴシックを使用します。
  • テーブルをネストして使用することは出来ません。
  • フォーム作成時に稀に画面にゴミが表示される場合があります。　その場合は。再表示(Ｆ５）を行ってください。

RMViewer

  • RMViewer（ActiveX)をMagicのバッチタスクで印刷することは出来ません。バッチタスクで印刷する場合は、RMViewer（EXE)を使用してください。